Get in touch
Back
Resolved

Linqman v2 is here 🎉

Started 29 Jan at 12:09pm CET.

Linqman Website Service Linqman API Core Service
Created

Linqman v2 is re-developed from the ground up to be sleeker, more intuitive, and packs a great deal more value. Overall, every feature was carefully improved and given the love it needs.

Posted 29 Jan at 12:09pm CET.